0

Pro 6E handing out wrong IP

So I just got the 6E three pack today. Couldn’t wait to set it up. I am replacing 6 Pro’s. First I replaced the gateway. It failed like 3 times. Finally it appeared to work. So I added the other two Eeros. All of my Eeros showed up in the app as Gateway Eeros and I could not get online. So I took them all offline except the first one. Updated it. Then added the second. Updated it. It worked for a few minutes then went back to both being Gateways and no internet. After probably 10 tries I finally got it appearing to be working. One gateway. One last thing. With my 6 Pro my IP’s were all in the 192.XXX range. Now with the 6E they are all in the 10.X range. What’s going on!? Am I too much of an early adopter?! :)

Anyways, thanks in advance for any help.

1 reply

    • Richard1864
    • 1 yr ago
    • Reported - view

    In the Eero app, go to Settings>Network Settings>DHCP&NAT>Manual IP. You can set Eero to use the 192.xxx range again.
     

    I don’t know why it changed. 

Content aside

  • 1 yr agoLast active
  • 1Replies
  • 154Views
  • 2 Following