1

Gigabit connection but pathetic WiFi from eero

I have > 980 MBPS up and down via my FIOS gigabit connection (ethernet into eero). However the WiFi speeds are pathetic. My laptop with above test is about 15 feet from the eero beacon. Any suggestions? eero has helped spread coverage all over my house but speeds are pathetic.

8 replies

    • Enthusiast
    • thatsthequy
    • 3 yrs ago
    • Reported - view

    Testing Beacon placement can be difficult since they don't have any ethernet ports on them. With good placement I am able to get 170-200Mbps from my Beacons when my iPhone/iPad/Mac is connected using 5Ghz. Try placing your eeros centrally per the placement guide to reduce the distance between nodes.

      • Sukumar_Iyer
      • 3 yrs ago
      • Reported - view

      thatsthequy I used the app for optimal placement. My two beacons are centrally placed. The main eero router is a bit off to one side of the house due to the location of the utility closet.

    • billyjoejimbob
    • 3 yrs ago
    • Reported - view

    It's not just you, I have the same problems with certain devices.  It seems to be all 5ghz related.  Not sure if some of my devices don't like 80mhz channels, or something else with 5ghz, but my Moto Z2 play gets speedtests like that when connected to 5ghz, even when it's in the same room with the Eero.  But on 2.4ghz, they're at least double that or faster.   My Moto Z2 play gets great speedtests at work on 5ghz, like +150mbps, but we're only using 40mhz channels on the equipment at work. 

    My eeros are wired together and not depending on wireless to communicate with each other either, so it's not a placement issue.

    • Jonathanrcooper
    • 3 yrs ago
    • Reported - view

    Same problem here. Eero's were rock solid until recently. Now the wireless is down regularly or slows to a crawl regularly. I have several Eeros for this three floor lathe and plaster house. If I hadn't invested do much I would be buying something else. I am looking. 

    • Eerogenous_Zone
    • 3 yrs ago
    • Reported - view

    Eero has been rock solid for me for a year.  All my routers are wired and in bridge mode with Google Fiber.  Everything has gone to hell in a hand basket since update 3.20.0 on September 14.  My down/up speeds are now 41/29 mbps, which is a tenth of what they were on my phone prior to the update.
     

    I think the update is causing issues.

      • GoTigersGo10
      • 3 yrs ago
      • Reported - view

      Eero-genous Zone honestly this is great to hear. I too have gig internet with hardwired ethernet throughout to each eero. Over the last month it has gone to a crawl. Hopefully eero is aware and working on a fix. I've spent way too many hours working to fix this and am losing my mind.

    • Jonathanrcooper
    • 3 yrs ago
    • Reported - view

    To close the loop for me, I ripped out the Eeros and bought 2 Linksys Velos. My wife is now 350 mbps to 800 mbps. 10x what the 6 Eeros put out. This is an Eero problem. I think it started when Amazon bought them. 

    • Jonathanrcooper
    • 3 yrs ago
    • Reported - view

    That’s my WiFi that’s faster, not my wife. She remains the same perfect speed. 

Content aside

  • 1 Likes
  • 3 yrs agoLast active
  • 8Replies
  • 462Views
  • 6 Following