0

Manually assigning a static IP address

I have a device with a static IP address that needs to work with my eero 6 pro.

This device DOES NOT have DHCP capabilities. I can set whatever IP address on it I want, but when I select one with what I think is valid, I cannot access it.

I set the eero to Manual IP mode with the following settings for lease range

Subnet IP: 10.0.0.0

Mask 255.0.0.0

Starting IP 10.0.1.1

Ending IP 10.0.1.254

 

I put my device at 10.0.1.201 and created a reservation for it, but cannot access it.

Am I missing something?

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hello JamesL70 ,

    It doesn't sound like you setup the IP reservation in the eero app as well. Did you setup the IP reservation in the eero app? If not you can go to Settings -> Network Settings -> Reservations & port forwarding -> click on Add a reservation -> scroll down and click on Enter manually and you can input the device's information there.

    If you have already done that please double check and make sure the MAC ID that you input into the eero app is correct as well. 

    Like
  • Thanks for the tip. I am new to Eero and this was largely my fault.

    Seems that when I changed the lease range, I still had some devices in previous range and that was messing things up. When I reset the IP address of all the devices, things started coming together.

    Like
Like Follow
  • 10 days agoLast active
  • 2Replies
  • 18Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com