0

EERO & ARRIS TM1602 - PHONE ISSUE

we have spectrum for internet and phone. i recently plugged in the eero to our arris tm1602 and the internet and wifi are working great. however we noticed our phone does not ring. someone can call and it will tell them that our voicemail is not setup. what happened??? did i do something wrong? is my phone connected to my internet?

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Is your phone still connected to the Arris equipment? Did you change any configurations on the Arris?

    Like
    • cMoo92 my phone was never connected directly into the arris. It was plugged into a phone jack across the room. The only change I made was getting rid of the sagecom (spectrum wifi)

      Like
    • perrybowtique Your phone may be plugged into a phone jack in different part of your house, but there still needs to be a phone line plugged into your Arris modem (which then goes over to the wall where your phone is plugged in). That phone line going into your Arris modem may have inadvertently gotten unplugged while you were changing things around.

      Like
Like Follow
  • 6 mths agoLast active
  • 3Replies
  • 19Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com