0

myQ and eero

Hello everyone,

I've had my eero for about a month now and I absolutely love it. I've only had one issue so far and it's that my garage door opener does not see my network now. Everything was fine before with my old router but for whatever reason it just doesn't see my eero network. Any help would be appreciated!

Cheers,

VELPO

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Originally, had the same problem. In the app, change the type of MyQ wall control to another and it’ll find it. its been a while, but I think I had to manually enter a code as well. It doesn’t automatically pair. 

    Like
  • I had similar problems. I could not get myQ working on my eero system at all. Here is the process I used to get it working. There was one configuration I need to initially pair the devices and get them logged into WiFi, and another when using the app after all myQ devices were connected. I had to link a myQ garage door opener and the camera attached to it.

    First, I reset the WiFi on the garage door and the camera: https://support.chamberlaingroup.com/s/article/How-to-Reconnect-to-myQ-after-Replacing-the-Router-or-Changing-the-Router-Settings

    Second, I deactivated WPA3 within the eero Labs section of the eero app.  I could not get myQ devices on eero with WPA3 active. 

    Third, this was the weird bit, I had to turn off WiFi on my phone running the myQ and eero apps.  I was only able to set up the myQ devices if I was only running on a cellular connection.  The myQ setup process will ask you to pair to the WiFi send out from the garage door opening, and I needed to do that. But otherwise, I keep the WiFi off. 

    After doing those three things, I started the myQ set up process within the app, registered both the devices on myQ and got them set up on WiFi.

    After both were registered and showing on the myQ app, and eero showed them connecting to WiFi, I turned back on WPA3 since I wanted it running for other devices.

    Now - once everything was connectives, registered and running, I'm able to see the devices within the myQ app BUT I have to turn off WiFi when using the app so that its only running on cellular data.  Using devices within the myQ app with WiFi running shows errors - can't connect to server or the action fails.  Turn off WiFi and everything works fine - doors open, cameras work, etc. 

    Seems more a myQ issue than eero, but thats the way I got them up and running on my system.

    Like
Like Follow
  • 1 mth agoLast active
  • 2Replies
  • 407Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com