0

Frustrating issue with Eero pro 6 wired data rate

I recently had my fiber internet upgraded from 100 to a gig. Topology is no modem, just wired straight to the eero pro 6. The eero is also at the top of the topology so another wire goes out to a gig switch. What I'm seeing is the Eero will eventually slow down the data line speeed from 1000 to 100. Thus my gig internet speed goes down to 100.

I had the internet provider come out to my house to check the cabling (replaced with new) and everything. All looked good on their end. If they take the eero out, solid gig speeds. They said it was the eero, so I swapped my gateway eero with another eero in the house. Same issues persists. So I figured there must an be an issue with the auto negotiate, so since I can't set eero to 1000/full on my eero (grrrr) I had the ISP set their port to 1000/Full. Worked great for like 9 days and then the line speed started dropping again. They don't see any issues on the port or anything. So whats up?!?!? There something special about how an eero pro 6 negotiates line speed? Is there a hardware/firmware issue with the network interfaces they used? I'm at a loss here...

4 replies

    • Evan_eero_support
    • 1 yr ago
    • Reported - view

    gifto94 Thanks for posting! I would suggest swapping the ethernet cable that connects to the eero as that may be causing this issue. Your ISP says everything is good on their end, and swapping eeros made no difference, indicating it is not an eero hardware issue.

      • gifto94
      • 1 yr ago
      • Reported - view

      Evan (eero support) Thanks Evan.  Replaced with a fresh cat 6e cable.

      • gifto94
      • 1 yr ago
      • Reported - view

      gifto94 and the symptoms still remain :(

      • Evan_eero_support
      • 1 yr ago
      • Reported - view

      gifto94 Thats certainly odd. I suggest calling or email our team so we can investigate this more closely.

Content aside

  • 1 yr agoLast active
  • 4Replies
  • 410Views
  • 2 Following