0

New Eero Pro 6E system lags on Google Meet

Hi all

i have installed a new set of 3 Eero Pro 6E which are working great generally. I have one issue I’m trying to figure out. Google Meet calls have video lag.

my topology is the Gateway Eero is connected directly to my ONT, with an Ethernet switch connected to the other port. The other 2 Eeros are connected to that switch. 
 

my laptop is about 10ft away from the AP, wifi diagnostics show channel 36, 80 channel width and -53 strength … and everything else is screaming fast.

I do not have Eero Plus enabled (so no DNS jiggery to block ads and check malicious sites) and I have tried the Labs SQM option to “optimize for gaming and videos calls and stuff”. I have also turned Thread Off. 

I have restarted the Network, maybe I should also try hard power unplugs?

This is replacing a Unifi setup so I’m used to having some info to troubleshoot, just not sure how to track this down with Eero.

Any ideas?

9 replies

    • Michael_eero_support
    • 1 yr ago
    • Reported - view

    Hi Radman

    The first thing you will want to do is make sure both the eero are up to date (which is automatic so it is pretty easy, just go to eero app->Settings->Software to see if they haven't grabbed the latest available firmware yet) and make sure your laptop is up to date on all its drivers, especially its wireless drivers.

    How much square footage/meters is your area.  With the Pro 6E, since they cover 2k sq ft (609 m2) it is really easy to oversaturate an environment.  Try unplugging one or both of the leaf eero to see if that has an effect.

    I would still change the DNS from whatever the default is (usually whatever the modem/ISP says is correct) to a larger 3rd party server (I typically use google, it is fast and an easy one to use for testing).  Go to eero app->Settings->Network Settings->DNS, move dot to custom and put in the following:

    IPv4 Primary: 8.8.8.8

    IPv4 Secondary: 8.8.4.4

    IPv6 leave blank and click save, this will make the network reboot.

    If none of that does it I would see if this is happening with just this one laptop or all devices, if all devices call support.

      • Radman
      • 1 yr ago
      • Reported - view

      Michael_eero_support thanks :) 

      Saturation is an interesting thought, the house is only 2800sq ft but signal coverage is a problem, it’s a 2 story house with a lot of metal, and so I’ve always had to have multiple APs to get coverage to devices, especially as we have security cameras on the exterior.

      but I can try and see, I have Ethernet runs to various places, I can also spread the out a bit more. 

      Edit: oh and DNS is NextDNS which we use for filtering etc.
       

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      Radman I don't anticipate NextDNS will contribute so that is one thing we don't have to worry about anymore.  I would certainly just try unplugging the leaf nodes from power and give it a few minutes and then test, that will be a quick and easy way to see if that is our issue.

      • Radman
      • 1 yr ago
      • Reported - view

      Michael_eero_support ok, I have moved the AP closest to my office a little further away, it's now on the diagonal opposite side of the house. I tried just with it off and the Gateway Eero fades too much for devices on that side.

      RSSI has dropped from -53 to -64 but the throughput seems to still be just fine. I'll have to test on Monday in anger, but I do think you had something in the saturation comment, the Gateway was making it to my office pretty strongly (which is new for me as the Unifi AP's even on full blast were not even close to that)

      On paper the specs don't look at different but there is no doubt these AP's are stronger. Have to be careful of the "shouting at devices" situation and reaching a device that can't talk back, but so far so good.

      Hopefully this tweak alleviates the Meet video problem!

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      Radman What I would recommend, as with any speed issue, is troubleshoot from the top down.  In this case I would unplug the two leaf nodes, move the laptop so it is wirelessly connecting to the gateway eero and test, see if it lags.  if it does, we need to investigate more closely, call support.

      If it doesn't, plug in one leaf and try.

      • Radman
      • 1 yr ago
      • Reported - view

      Michael_eero_support 

      coly that, will test that way on Monday when I can get a multi-person call going :) 

      • Radman
      • 1 yr ago
      • Reported - view

      Michael_eero_support confirming that the problem is resolved. All I have done is removed a 3rd Pro 6E device and moved one a little bit to provide coverage.

      I notice that the system has shifted to odd channels now, 108 DFS and 7. I've always been averse to using these but everything is working great so [shrug]. 

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      Radman Excellent!  Thanks for letting us know what happened and what fixed it up.

    • julesm
    • 1 yr ago
    • Reported - view

    Hey Michael_eero_support - I'm jumping on this thread as I have the same symptoms (video lagging specifically on Google Meet, but no indication in the troubleshooting tab that Google meet has of either new network or memory issues).

    I have identical issues when I plug my computer into the ethernet port on the router, so I'm included to rule out the wifi saturation issue though.

    I have a Comcast router in bridge mode which the eero connects to.

    Eero support changed my DNS settings to the ones which you mention but that hasn't helped.

    Last thing worth mentioning, I had Eeros originally and had this problem, so switched to Google Nest devices and that fixed it completely. Go back to Eeros (now the better model) and same issues persist.

     

    Please help! I'm losing my mind... 

Content aside

  • 1 yr agoLast active
  • 9Replies
  • 463Views
  • 3 Following