0

Eero to Gigabit AT&T Fiber BGW210 - Slow

Just moved into a new house with gigabit AT&T fiber using a BGW210.  Needed better coverage, so purchased and installed the 3 unit Eero system.

One Eero is hardwired to the BGW210.  The other 2 are placed throughout the house connected wirelessly.

I have turned on IP passthrough on the BGW210, DHCPS - Fixed, pointing to the hardwired Eero.   Turned off all wifi bands and IPV6 on the BGW as well.

When I do a speedtest in the Eero app, the Eero is consistently seeing around 900mb up and down, never fails.  However, the speeds that all of my devices are seeing are much much slower.  Even with my laptop hardwired to the Eero, I've never gotten more than 200mb,  some times it's as low as 60mb.  on Wifi, my Note 10+ will jump around from as much as 350mb to as low as 60mb when running the tests from the same spot in the house every time.

I've read some threads here and followed the advice of changing my Eero's DNS to Google 8.8.8.8 and Cloudflare 1.1.1.1, but neither gave much of an improvement if any.  

Not sure what else to check?  The Eero is getting 900ish from the BGW so to me the issue relies within the Eero, not the BGW.  

Anyone ran across this and what did you do to improve speeds?

Thanks in advance.

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 12 days agoLast active
  • 30Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com