0

NON-EERO Router vulnerability alert.

I'm posting this for those who in the community, and guests, that are using Netgear Nighthawk routers at home or at work. This vulnerability does NOT effect Eero in any way since Eero does NOT have a web user interface (access to router settings via web browser).  

No patch available yet, with no news from Netgear as to whether or not they will patch it. 

Netgear confirmed the vulnerability over the weekend and said that its R7000, R6400 and R8000 routers might be vulnerable. However, another researcher performed a test and reported that other routers from Netgear's Nighthawk line are also affected. These include: R7000, R7000P, R7500, R7800, R8500 and R9000.

http://www.computerworld.com/article/3149555/security/an-unpatched-vulnerability-exposes-netgear-routers-to-hacking.html?idg_eid=8de99ad6d7cb3e7a64fc966d6bae72d3&token=%23tk.CTWNLE_nlt_computerworld_security_2016-12-13&utm_source=Sailthru&utm_medium=email&utm_campaign=Computerworld%20Security%202016-12-13&utm_term=computerworld_security#tk.cw_nlt_computerworld_security_issues_2016-12-13

Reply

Content aside

  • 7 yrs agoLast active
  • 604Views
  • 1 Following