0

Unable to register additional Eero on existing Eero network in bridge mode

Hi,

I am unable to register an additional Eero on an existing Eero network in bridge mode. The configuration is the following:
Modem > Router (Ubiquiti Dream Machine Pro) > Gateway Eero (Bridge Mode) > Switch > Other Eeros (Bridge Mode).

When trying to add an additional Eero it displays that there was an error, and if I press try again it gets stuck on "Registering" (the Eero light is solid blue). 

Internet and bluetooth connectivity are ok. Also tried connecting the Eero by Ethernet, but the problem persists.

Does anyone have encountered this issue? I think it is related to the fact that the Eeros are in Bridge Mode. This is the first Eero I try to add once I changed the Eeros to Bridge Mode. 

Thanks

3 replies

    • Michael_eero_support
    • 7 mths ago
    • Reported - view

    Hi 

    Try bypassing the switch and hardwired the eero directly into another online eero or into the gateway eero, see if it works any better that way.

    If it doesn't give us a call or an email so we can check into that eero.

    email is support@eero.com and use the subject line "Community Followup - eero not registering", we will want the serial number for the eero in question of course.

      • plizanabesa
      • 7 mths ago
      • Reported - view

       thanks! I will try that and let you know.

    • plizanabesa
    • 6 mths ago
    • Reported - view

    Hi  I tried your above suggestions and they didn't work. I am now sending an email to support. Thanks

Content aside

  • 6 mths agoLast active
  • 3Replies
  • 163Views
  • 2 Following