0

EERO and Ethernet port priorities

I have a new EERO cupcake looking router with two Ethernet ports.  I have my modem plugged into one, and a network device on the other.  
 

when I restart my EERO, it never finds the modem plugged in (must be prioritizing the network device plugged in), and ultimately times out and starts blinking red...

 

when I restart my EERO with only the modem plugged in, it works just fine...  How do I fix this, can’t find  setting to control, like a WAN port vs. LAN port   Any advice or suggestions very welcome!  Thanks -

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • What is this other network device you have connected to your eero?

    Like
  • It’s a network monitoring device, that is supposed to plug in back of the router.

     

    https://www.monitor-io.com/

    Like
  • That’s weird that you’re experiencing an issue with that device connected to your eero. The eero gateway is intelligent enough to know which port is the WAN, usually. But for some reason in your case, it seems to be getting confused. Looking at the website for that monitoring device, they claim it doesn’t try to do any DHCP or alter packets, etc, but there’s something it’s doing that is confusing your eero gateway. I think the best course of action would be to contact eero Support about this issue and see if they can figure out what might be going on.

    Like
Like Follow
  • 3 wk agoLast active
  • 3Replies
  • 22Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com