0

Problem with WiFi calling

I just set up a new Eeros system up yesterday and already I am having problems.  I previously tried a different mesh system in my house and had similar problems.  I researched the different systems out there and decided to give this one a try because I found a community thread discussing WiFi calling problems that were resolved 2 years ago.  I was lead to believe that this system wouldn’t have these problems. I need to get this resolved quickly because my wife and I work from home and having reliable WiFi calling is very important to us.

ISP: AT&T U-verse (Gigabit fiber connection)

Existing Router: Pace 2868 - Eeros is configured for DMZ+ and WiFi is disabled

Cell Phone Carrier:  T-Mobile

Cell Phones:  iPhone 10, 11


The issue seems to be repeatable, if slightly I intermittent.  It presents as either a call failing about 5 to 30 seconds into the call, or the audio or voice cutting out about 20 to 30 seconds into the call.  After ending the call, it usually takes to or three attempts to remake a call, or I have to disconnect and reconnect my call.  After that, sometimes I can make one or two successful calls before it happens again, other times it fails again immediately.  If anyone is able to help me it would be greatly appreciated.

12replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Best thing to get your issue resolved the fastest would be to contact eero support. But in the meantime, how many eero units did you install and how big is your residence?

    Did WiFi calling work fine before switching to a mesh network system?

    Like
      • Zeddicus
      • Zeddicus
      • 5 mths ago
      • Reported - view

      cMoo92 one Eeros pro and two beacons.  Main floor and basement, 5 bedrooms.  It was working fine with the original Pace 5268 router, except that the coverage doesn’t cover the whole house.  Great coverage now, except for the WiFi calling problem.  I talked with a guy at customer support and he told me that it’s mostly likely a problem with the original router.  AT&T is going to come out and replace my router with an Arris BGW-210-700, I’m hoping that will fix the problem.  I’ll update after I get the new router. 

      Like
    • Zeddicus glad support had a good recommendation—hopefully that fixes it for you. My personal experience with the same iPhones on my eero network is WiFi calling is flawless. And I’m out in a rural area with just a 15x5 wireless internet connection.

      Like
  • Did you ever get this fixed?  I have a similar setup and similar issue.

    Like 1
  • I’ve reached out to eero support twice with no resolution. I have att U-verse with the pace 5268ac router. The router is set in dmz mode for the eero pro main pod and my calls drop anywhere from 5-30 seconds into the call too when connected to the eero network   


    Att has indicated that the issue lies within the eero pro programming and we confirmed this by turning back on the WiFi connection on the pace router and I’ve had zero dropped WiFi calls since then. 

    My challenge is that I now have a WiFi network called “ WiFi calling” on the pace box and one for everything else so I’m constantly switching between networks to answer calls and control my home entertainment, lighting and  security.  
     

    One would think this sort of thing wouldn’t be an issue for a product retailing for $500.

    Anyone have luck resolving this?
     

    Like
  • So I found an article online regarding ipv4 and ipv6. It stated the WiFi calling was tested on a router that was only assigning ipv4 and calls went through. When the phone was switched to a router with ipv6 turned on, WiFi calling failed. 
     

    My eero pro is connected to art’s gateway through dmz mode but there’s a setting in the att panel that toggles ipv6 on and off for anything connected via LAN. 
     

    I turned it off and disabled ipv6 within erro. WiFi calling is now working. Whether or not simply turning it off on the IPS router and not eero will also do the trick is not something I’ve tested yet but figured I’d at least share this. 
     

    Please let me know if anyone tries disabling ipv6 and the outcome from it. Good luck!

    Like
  • Well, my suggestion above was only a temporary fix. WiFi calling isn’t working again. Callers can only hear my a max of 30 seconds and then I disappear for the conversation. I can still hear them though. I need WiFi calling to work as cell service is terrible in my area so I’ve turned back on the WiFi signal on my AT&T Pace 5268 router and am getting frustrated. Eero support claims they’ve never heard of this issue but I’ve found numerous posts online (eero and google customers alike) having the same issue since 2018. Why hasn’t this become a priority to fix?

    Like 1
      • atothek
      • atothek
      • 2 mths ago
      • Reported - view

      toddpyoung it's not an Eero problem and can't be fixed by Eero.  It's 100% an ATT problem.  Can you get a cellular femtocell device that plugs into your router hardwire and broadcasts cellular signal?  My cell phone provider offers it to free for customers.  They call it a "coverage device".  If you're with one of the 3 major providers of cellular service they should have one for you.  Took my cellular from 2 bars to 5.  (Basically I gave up on ATT)

      Like
      • russw
      • russw
      • 2 mths ago
      • Reported - view

      atothek It could be an Eero issue, you can't know for sure. Sure, it may be more likely that it is an ATT issue but it isn't a certainty. FYI- My neighbor got two of those femtocell devices and still has issues but she isn't using Eero.

      Like
      • atothek
      • atothek
      • 2 mths ago
      • 1
      • Reported - view

      russw I see reports on Reddit, att.com forums, and DSL Reports forums of the same issue. I think it’s a problem with the Pace modem firmware.

      Like 1
  • I'm using T-Mobile. No coverage in my home so I use calling over WiFi. The only issue I have now is that sometimes I have to toggle iPhone airport mode to get it to connect when I first arrive home. No idea if that is an Eero issue (probably not) or T-Mobile or the various iOS betas I'm running.

    A year ago or longer I was getting call drops as I walked around in my home while on a call. It turned out that there was an Eero bug where the handoff between the Eero APs wasn't correctly implemented and I'd lose my WiFi connection. Eero fixed that over (took a few attempts) and I haven't seen any issues since. 

    All that said- if you have band steering or other Eero labs features on, I'd turn them off and try again to see if you find more stability. I also like the idea of turning off IPv6 even if it seemed to not help- one less feature to worry about and you probably don't need it anyway.

    Like
  • I have your solution! Im not much of a network expert but I've been struggling for hours/days with this same problem, and just fixed it a minute ago.

    Hopefully the link below will be allowed. Its from another site, the problem is the DMZ setup. Disable it at the Gateway. I don't know a lot more things than that, but that's how I fixed it, that's how this other person fixed it. 

     

    See this link: https://community.netgear.com/t5/Orbi/Dropped-WiFi-calls-on-iPhone-X-iOS-12-ATT-with-Orbi-RBR50/m-p/1690576

     

    Here's a little more talk of the problem https://community.ui.com/questions/iOS-WiFi-Calling-Intermittently-Drops/f5279cc4-4f16-4658-877f-bfdb841e2d9f?page=2

     

    https://forums.att.com/conversations/att-fiber-equipment/pace-1110531418-dmz-issue/5df004f5bad5f2f60679c029?commentId=5df00ec7bad5f2f6061ca13b#M7940

    Like
Like Follow
  • 3 days agoLast active
  • 12Replies
  • 386Views
  • 7 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com