eero 2.4GHz network gone!

I have 3 eero Pro 6 and earlier today everything on my network that uses 2.4GHz got disconnected.  I wasn't able to reconnect any of those devices to the eero network.  Only the 5GHz devices were still connected.  I restarted the eero network several times and nothing worked.  I had to enable the 2.4GHz radio on my ISP modem so everything else could work again except for the Blink module which now won't connect to anything.  Checking with a couple of apps; WiFi Explorer Lite, and WiFi Analyzer, there are no 2.4GHz eero networks.  Is that right?  With my ISP router you can see both 2.4 and 5GHz.  I don't think there's a way to disable the 2.4GHz radios on the eeros.  I saw something about disabling temporarily the 5GHz ones so devices that use the 2.4GHz network can connect.  A new firmware update was just installed on the my eero.network this week.  6.13.0-3760.  Does anybody know how to fix this?


1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • It's been solved now.  There was a faulty smart switch that apparently was blocking the 2.4GHz band.  Once I removed it from the wall everything went back to normal. 

Like Follow
  • 2 mths agoLast active
  • 1Replies
  • 51Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!

Quick links

Community Guidelines

Help Center

Contact eero support