0

eero 2.4GHz network gone!

I have 3 eero Pro 6 and earlier today everything on my network that uses 2.4GHz got disconnected.  I wasn't able to reconnect any of those devices to the eero network.  Only the 5GHz devices were still connected.  I restarted the eero network several times and nothing worked.  I had to enable the 2.4GHz radio on my ISP modem so everything else could work again except for the Blink module which now won't connect to anything.  Checking with a couple of apps; WiFi Explorer Lite, and WiFi Analyzer, there are no 2.4GHz eero networks.  Is that right?  With my ISP router you can see both 2.4 and 5GHz.  I don't think there's a way to disable the 2.4GHz radios on the eeros.  I saw something about disabling temporarily the 5GHz ones so devices that use the 2.4GHz network can connect.  A new firmware update was just installed on the my eero.network this week.  6.13.0-3760.  Does anybody know how to fix this?

Thanks. 

4 replies

    • hdaubel
    • 1 yr ago
    • Reported - view

    It's been solved now.  There was a faulty smart switch that apparently was blocking the 2.4GHz band.  Once I removed it from the wall everything went back to normal. 

    • Will32
    • 1 yr ago
    • Reported - view

    I’m having the same problem on my eero pro 6e where the 2.4Ghz band is fully disabled. The 5Ghz and 6Ghz band is working just not the 2.4Ghz band. To get it working temporarily I have to restart the eero then after it's rebooted the 2.4Ghz band devices connect again but only temporarily then the 2.4Ghz band completely is disabled. I’m on the current software version 6.14.0 and it seemed to happen after eero cloud had an outage in March that's when it completely started to disable the 2.4Ghz band. I’ve got a hold of eero support they tell me to move it away from any interference like TV and put it somewhere where it is in an open area which I’ve done and the problem is still here. Eero tells me it's been escalated to the engineering team so I’m waiting to hear back. So if anyone has any new ideas on how I can get the 2.4Ghz band to work again while I wait to hear back from the eero team from engineering please let me know I would appreciate it.

    • Will32
    • 1 yr ago
    • Reported - view

    When you say a faulty smart switch was the cause of the issue do you mean an ethernet smart switch? I have a TP-link Smart Switch that I have plugged into the eero pro 6e and the device that plugged into the TP-Link smart switch is a 2022 Samsung TV and a Smartthings Hub V3 and an Amazon Fire TV Stick 2nd Generation all through an ethernet cord.

      • hdaubel
      • 1 yr ago
      • Reported - view

      Will32 Hello Will.  It was a smart light switch.  Once I got rid of it everything went back to normal.  All of those smart light switches use the 2.4GHz band.  I have all of the smart home stuff connected to the ISP router.  A few devices use the 2.4GHz band on my eero network.  

Content aside

  • 1 yr agoLast active
  • 4Replies
  • 880Views
  • 2 Following