1

WPA3 feature drops connection with MyQ Garage Opener Hub since the last update for eero Pro on Friday

11replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Yep, same here since 6.12.1… was using MyQ with WPA3 for quite some time without issue before 6.12.1. Several others also experience the same and discussed in https://www.reddit.com/r/amazoneero/comments/y5lxyx/myq_users_on_6121/?utm_source=share&utm_medium=ios_app&utm_name=iossmf

     

    eero support says “nothing changed in 6.12.1 with WPA3”… right.  Just ended up turning off WPA3 since it’s a finger pointing game between eero and MyQ. 

    Like
  • Thanks for the response! I will follow the thread you have pointed me to and hope eero can provide an update soon to fix this issue.

    Like
  • Same issue here. Chatted MyQ support, who indicated WPA3 should work with updated firmware, of which it's running current version. Ended up having to turn off WPA3. Disappointing.

    Like
  • Wish you could disable wpa3 for devices that aren’t supported and still work with compatible devices. Eero really needs to make a patch.

    Like
  • This is covered. I have chamberlain two openers on different firmwares for some reason. One works fine on wpa3 most of the time but the other prefers wpa2. If your internet goes down and the openers lose connection and you're unable to reconnect via my diagnostics, turn off wpa3 in eero. Myq will then allow you to connect the opener in the app. Once done, turn wpa3 back on. The network will reboot and the openers will act offline in myq for a while (20 minutes or more) then figure themselves out. https://support.eero.com/hc/en-us/articles/360042523671-What-is-WPA3-

    Like
  • Unfortunately in my case, after enabling WPA3, I’ve waited 24 hours and it never reconnects. 

    Like
      • td76
      • td76
      • 4 wk ago
      • Reported - view

      chrsdrhm from other forums, I've read that certain chamberlain openers can have firmware updates pushed to them to help this issue. Of course, you'd need to contact them after switching back to wpa2 to have it pushed down.

      Like
  • Apparently I’m already running the latest MyQ firmware and as I expected, “turn off WPA3 if you are using Eero” is the best they’d do.  So yeah, wish someone at Eero would contact MyQ and figure this out.  It seems to be pretty exclusively an issue with Eero and MyQ is a hugely popular device with few alternatives. 

    Like 1
      • td76
      • td76
      • 3 wk ago
      • Reported - view

      chrsdrhm sorry to hear that's their response. I know in one instance where mine lost connection and would not reconnect, the myq suggestion was to delete the device\opener then re-add it. Of course, do this on wpa2. Then once it's happy, try to switch to wpa3 and see if it figures itself out. Best of luck though. 

      Like
      • chrsdrhm
      • chrsdrhm
      • 3 wk ago
      • Reported - view

      td76 yeah, have tried this a few times.  As soon as I enable WPA3 it disconnects and never comes back. 

      Like
  • I've hit the blue reset button on my garage opener for 6 seconds and got the three beeps to reset the wifi. On eero I temporarily disabled 5ghz and WPA3 is off. And advanced security is off. I start the programming process from the keypad (one beep). It connects to the garage network. I connect to my home network. I get a series of beeps... one beep for a while and then two beeps. It doesn't connect. Just keep two-beeping and green light blinking. Help!?

    Like
Like1 Follow
  • 1 Likes
  • 7 days agoLast active
  • 11Replies
  • 94Views
  • 6 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com