0

Lenovo Smart Clock connection issues and stopped connecting to network

I bought two lenovo smart clocks for christmas for my kids.   Both connected initially, but had the problem of disconnecting and reconnecting every day.   One clock stopped connecting completely and keepsgiving a "check internet connection". now both clocks no longer finish connecting to my eero network.  I have take the clocks to other networks at work and at inlaws house, and connect up fine.  It appears this is an issue with the clock connecting to the eero network only.  I've tried temp disabling the 5ghz,b but that has not resolved the issue.  Please help or these clock are worthless to me.

 

Ed

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hello Ed,

    Thank you for reaching out to us in regards to your Lenovo Smart Clock connectivity behavior. Here are some basic steps we can take to see if we can resolve this behavior over this chat. First, lets have you forget the eero network and rejoin it with the Lenovo Smart Clocks. Second, we can try temporarily disabling the 5GHz broadcast in the eero app Settings -> Troubleshooting -> My Device Won't Connect -> My device is 2.4GHz only -> Temp Pause 5GHz. Lastly, we can try rebooting the eero network.

    Let me know what the results were from this testing and we'll be able to move forward if necessary.

    Thank you,

    James

    eero Support

    Like
      • es88
      • es88
      • 1 mth ago
      • Reported - view

      James hi James, what do you mean by forget the week network?

      Like
      • es88
      • es88
      • 1 mth ago
      • Reported - view

      es88 es88 I meant forget the eero network

      Like
      • es88
      • es88
      • 1 mth ago
      • Reported - view

      James I deleted the eero network from my phone that controls the app, restarted the phone, reconnected to the eero, disabled the 5ghz and still not able to connect.   I had already restarted the network earlier.

      Like
    • es88 

      Hello,

      Thank you for running those tests. I will need to take a closer look at your network in order to assist you further. If you can send me a direct chat with the email you verified on your eero account and then email support@eero.com we can get you verified and I'll start looking into other troubleshooting options.

      Alternatively you can reach out to our phone support for faster response times. I have included a link below to help you identify the best number for you to call.

      https://support.eero.com/hc/en-us/articles/207376426-How-do-I-contact-eero-support-

      Thank you,

      James

      eero Support

      Like
  • James

    my email for my eero account is esekerak13@gmail.com. I'll send you an email shortly to support@eero.com.

     

    Ed

    Like
  • Same issue as ES88 here.  Bought  unit in December and it worked fine with my Google Network.  Changed to Eero in March and it worked for a few weeks.  Now it won't connect. 

     

    Tried a number of things from moving the device around, closer and farther from the hub.  Tried going into Legacy Mode.  Turning off IPv6.  Tried turning off 5 Ghz.  

     

    Sort of hate to claim on warranty, as I don't think the problem is Lenovo's.  I think it's an eero problem. 

     

    Please share  your troubleshooting results. 

     

    Thanks,

    Jerry

    Like
Like Follow
  • 2 wk agoLast active
  • 7Replies
  • 24Views
  • 4 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com