0

Connection error on older devices, forced to 5ghz

I have two older devices, both Samsung tablets. Since the update about two weeks ago to my Eero, both devices have connection issues. The network is defaulting to 5ghz. The only way to get these two devices online is to call my internet provider (Eastlink) and their Eero specialist can disable 5ghz. My devices are able to rejoin but as soon as the devices go into sleep mode, they disconnect and I cannot get them to reconnect, unless I call my provider again. 

 

Is there a way for setting that 2.4ghz clients should be allowed to joint, without being forced on to the 5ghz network?

 

Phil

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 2 wk agoLast active
  • 18Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com