1

Band Steering and Apple

I just recently moved to the Eero after some discussions with peers; my intention was to cut dry wall and install cabling so I could deploy Cisco 3602 AP's to 2504 WLC. Eero was to do what I wanted for a less cost impact. However, on day 2, I have come to a problem. It seems that my Apple iPhones--7 plus and two iPhone SE's do not want to stay on 5GHz band--they drop down to 2.4GHz as indicated in the Eero application.

 

I have a (2) story house 2200 square feet with an Base + Beacon. My base is in the upstairs Office at corner of the house across from the Master Bedroom. The Beacon is downstairs in the kitchen closer to the other end of the house. My wife is upstairs in the Master bedroom and instead of being connected to the base in the office where I have -52dBm 5GHz signal; she is connected to the Kitchen Eero at 2.4GHz.

 

When I deployed the Eero I set them apart to make sure I had about a -60dBm overlap using my Fluke Wireless Tester--same equipment we use in the enterprise environment. I also ensured that the Kitchen beacon had a lower signal rating than upstairs to ensure that I did not have any roaming issues.

 

I assume I'm not the only one who has dealt with this? Any recommendations or thoughts? I bought on Amazon and if it doesn't have a resolution in few days I'll be sending it back for a refund. I don't want a $300 product in my house that I can't keep my devices connected to 5GHz.

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I spoke to support today on the phone.

     

    Fast Transitioning is enabled by default on the Eeros; FT is good in enterprise wireless environment, but in this type of rollout--it causes more problems with IOS than solves. They were kind enough to disable it now and I am seeing that our iPhone 7 Plus, iPad Mini 3, and iPhone SE's are sticking to 5GHz and not roaming to 2.4GHz.

    Like
  • I am having the same issue.  Did you notice any negative results when they turned off the fast transitioning?

    Like
      • geswek
      • Network Engineer
      • geswek
      • 4 yrs ago
      • Reported - view

      Jason I have no negative results now that FT has been disabled. I did have to add a 3rd beacon downstairs because one of my family members would fall to 2.4GHz in her bedroom. Once I added a beacon to the Dining Room it solved the problem. I have base and beacon upstairs on each end of house; then a beacon downstairs in the middle of house to create a triangle mesh. Every time I spot check my speed is hitting 150Mbps+ on my Comcast circuit.

      Like
  • That's good to hear.  As I've read more discussion posts it appears that this a pretty big issue for many devices, particularly iPhones with the firmware.  I think they may be working on a permanent fix.  I have a fairly small one story house so hopefully the single eero and beacon will continue to work nicely.  Thanks for the quick reply!

    Like
  • Same problem here. Been testing the Orbi with plug in vs Eero with beacon. 

    Eero is so much prettier and more polished but Orbi is wiping the floor with it speed wise and it's largely because of this issue. I can never get my iPhone to connect to 5ghz on the beacon or main unit. 

    Working with support now. 

    Like
Like1 Follow
  • 1 Likes|like
  • 4 yrs agoLast active
  • 5Replies
  • 2404Views
  • 4 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com