0

eero App Not Displaying iOS Devices

Since last night (9/27), I noticed all iOS devices in the eero app have gone missing.  That is 2 iPhones, 3 iPads and 1 iPod Touch in our family.  I can verify all the iOS devices are connected to my network.  Trying to resolve this, I have done the following on my iPhone 7 (where I run the eero app):

1) Reset the network settings

2) Deleted and re-installed the erro app

3) Hard reset/reboot

Nothing has worked in making the iOS devices re-appear.  There is a mix of iOS 10.x and 11.0.1.  eero is on v3.4.0-442.

Has anyone else run into this issue?  If so, how did you resolve it?

Thanks!

2 replies

    • eero Community Manager
    • Jeff_C
    • 6 yrs ago
    • Reported - view

    Hi  CoolTechGuy —

    Thanks for reaching out and sorry to hear the issue. That shouldn't be the case and it isn't something we've heard in the past.

    If you haven't yet, please contact eero support so we can take a look. Feel free to give us a call at 1-877-659-2347 or email us at support@eero.com .

    • CoolTechGuy
    • 6 yrs ago
    • Reported - view

    Hi Jeff C.

    I went ahead and just now power-cycled all three of my eero units (ethernet-networked, 2nd gen units).  Now the eero app is displaying all the iOS devices connected to the WiFi network.  :-)   Sorry I didn't get that last, but most important!, step done first before making my post earlier.  I powered off all three units, then powered on one at a time as they came online.  Hopefully that was just an anomaly (in my network or app or cloud?) and it won't happen again.  If it does, I will contact support.  Thanks!

Content aside

  • 6 yrs agoLast active
  • 2Replies
  • 2831Views
  • 1 Following