0

Eero could have helped me find a dead Ethernet cable, but didn’t

A couple of months ago I noticed that speeds on my devices were capping out at around 300Mbps both on Wi-Fi and when hardwired to my eero network. I have gigabit service from FiOS and, when everything is working properly, get over 900Mbps down/up in speed tests (when wired) without issue. I restarted my FiOS ONT, rebooted my eero network and still had these same issues. I checked in my eero app to make sure that all of my eeros looked good, and everything was reporting correctly: gateway wired, office wired, living room wired, master bedroom wireless.

I run Ethernet directly from my FiOS hardware into an eero Pro, then back out into an unmanaged gigabit switch in the basement. This switch then feeds Ethernet throughout the house, terminating into another eero Pro feeding an unmanaged switch in the living room and another eero Pro feeding into an unmanaged switch in the office which are then connected to a number of other devices. My master bedroom eero beacon connects wirelessly to whichever eero it decides is best. According to eero, all of this was great and working as expected. Except it wasn’t.

The Ethernet cable feeding back from the gateway eero into the main switch in the basement got smashed and was no longer working. The light was out on that port on that switch. This means that (most likely) my living room eero was connecting wirelessly to the gateway eero in the basement, then feeding networking/internet throughout the house from it’s wireless connection to the gateway eero in the basement, which means the eeros weren’t broadcasting super fast Wi-Fi from Ethernet, except in the basement.

The eero app didn’t detect this at all and instead reported all wired devices as properly wired which, technically, was true (they all had wires plugged in) but not an accurate reflection of how the network was functioning. Is it intentional for the app to merely report that an eero is “wired” because it has an Ethernet wire plugged into it? I would have expected, at least, that my living room eero stopped reporting that it was wired because its connection to the network could have only been occurring over wireless.

As it works now the app is only saying that there’s a cable plugged into the back of it, not that it’s actually functioning. I’m not sure there’s any value for a simple confirmation of a physical connection of a cable to an eero, but there would be an obvious value if it were actually reporting the status of the network connection provided by that cable.

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 3 mths agoLast active
  • 40Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com