0

Eero v1 dropping connection

I have the original Eero (v1) on my network for over 4 years. My setup is

Fios Modem/router --> Eero Gaterway --> 2 Eeros (1 connected via wired backhaul & second one wirelessly).

 

I do not have my eero in bridge mode, all my devices connect to the eero and not the fios router. I let the eero handle DHCP, but the subnet is different compared to the fios modem.

 

Of late, i see the eero dropping the connection (the main gateway LED light is flashing), but not on the other ones. I had connected a PC via ethernet directly to the modem to confirm that it's not an ISP issue. The connectivity on the PC is working fine, but other devices connected to the eeros were not working.

 

Any recommendations on how to fix this? Or is it time for new hardware?

 

Thanks

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Are you using FIOS TV needing the coax? If not, why not remove the router and let Eero handle it? Go straight from ONT to Eero?

    Like
  • Hello kash80 ,

    Try swapping the eero Gateway with one of your other eeros and give it a test. If it continues to drop it might not be the eeros themselves and we'll have to look at other possible causes.

    Like
Like Follow
  • 4 wk agoLast active
  • 2Replies
  • 21Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com