0

eero Pro - Strict or Moderate NAT for Xbox Networking, UPnP Failing on other Consoles After Update to 6.14.0-4275

I am an admin on the network.

Technicolor modem (DOCSIS, no routing capabilities, not a gateway) is connected to the eero Pro.

UPnP is turned On. Game consoles are claiming that UPnP connections aren't successful even though it's On.

Port forwarding is set up for the PC for Xbox Networking.

Firmware is v6.14.0-4275.

NAT Type is Strict with UPnP and no Port Forwarding. NAT Type is Moderate with Port Forwarding.

How do I get the NAT Type to be Open?

5 replies

    • Michael_eero_support
    • 1 yr ago
    • Reported - view

    Hi Maidvelia

    I would first try a soft reset on the gateway eero just to make sure it got all the settings changes.  That is holding the reset button on the eero down until the led goes yellow, should take 6 to 10 seconds of holding and don't hold it for any longer.

    If that doesn't do it, try hardwiring the PC directly to the modem and see how it works there, get eero out of the equation.

      • Night Manager
      • Maidvelia
      • 1 yr ago
      • Reported - view

      Michael_eero_support The soft reset worked. Thank you!

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      Maidvelia Excellent, good to hear and thank you for the followup.

    • Night Manager
    • Maidvelia
    • 1 yr ago
    • Reported - view

    Unfortunately, after the PC booted up again after work, the NAT Type went back to Strict.

    After some attempts turning UPnP on and off, restarting the network, and soft resetting, I got it to go to Moderate.

    It then went back to Strict shortly after that.

    Ports are already forwarded.

    Game consoles are also still failing UPnP.

    Hooking up directly to the modem results in a "Unidentified network No internet" error.

    • Night Manager
    • Maidvelia
    • 1 yr ago
    • Reported - view

    My new permanent fix was reconfiguring the Teredo interface on my PC.

    Everything is working proper now, and it even says UPnP is enabled.

Content aside

  • 1 yr agoLast active
  • 5Replies
  • 1862Views
  • 2 Following