0

I have the Eero B01002 - How can I make it faster for VR (airlink)?

My ISP is rogers and they provided the eero devices.

I'm using air link or virtual desktop streamer to play with my quest 2. My problem is there's stuttering. I don't think it's my gaming laptop or the quest 2. 

Are there any settings I have to enable in eero to help with the performance of my quest 2?

5 replies

    • Enthusiast
    • thatsthequy
    • 1 yr ago
    • Reported - view

    If not already, try wiring your laptop to the nearest eero with ethernet.

      • raxus
      • 1 yr ago
      • Reported - view

      thatsthequy Hello. I'm currently connected to the main device and I'm near it. My problem is the headset keeps connecting to a beacon that's far away. I've restarted, refreshed and everything.

      • Enthusiast
      • thatsthequy
      • 1 yr ago
      • Reported - view

      raxus clients can make dumb node selection decisions sometimes. Check to see if you have Client Steering enabled in eero’s network settings. 
       

      if that still fails, try moving the Beacon further away. 

      • raxus
      • 1 yr ago
      • Reported - view

      thatsthequy Ok, thank you for the advice. I'll try to do that. 

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      raxus If moving the beacon further away doesn't do it unplug the beacon.  If you can redo the wireless connection on the headset please do so.  Confirm it works as it should, then plug that beacon back in.

Content aside

  • 1 yr agoLast active
  • 5Replies
  • 230Views
  • 2 Following