0

Eero Bridge Mode

Hi All,

I recently discovered i may be causing my own lag when gaming! I play Warzone 2.

 

My setup is as followed and is based in the UK

 

ONT >> XR700 >> EERO >> WIFI

 

So basically i have my fibre ont connected to a netgear xr700. The xr700 is then connected to via wire, my gaming pc, my stream pc, wife gaming pc, wife stream pc, EERO router.

 

The eero router then supplies the wifi for our home and the xr700 has wifi turned of. My thoughts was that i can put QoS on the xr700 and therefore making gaming priority and better.

 

Apparently not, apparently i am double natting according to my ISP. They told me i need to put the eero into bridge mode.

 

Now when i go into the app and put the eero into bridge mode, i can still see the wifi 'home' with wifi6 but when i try connect to them nothing will connect.

 

Im sure i must be almost there but no idea the next step, i believe maybe its not picking up the correct IP in bridge mode from the xr700 maybe? I could be wrong as i am a total amature! 

 

Hope you can help! 

 

Cheers 

Dave 👍

8 replies

    • Xmav
    • 1 yr ago
    • Reported - view

    Do you have DHCP setup on your netgear? if not thats the issue

    • AxelZUK
    • 1 yr ago
    • Reported - view

    Thanks for the reply! I have no idea i just plugged it into the ont and away i went 😂

    • AxelZUK
    • 1 yr ago
    • Reported - view

    Just looked my connection type on router is DHCP

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      Hi AxelZUK If you are going XR700->Multiple devices you cannot put that XR700 into bridge mode, if you do it will only give out internet to one device, you would have to move all the other devices downstream of whatever you use for a router.

      However, If you gaming system is plugged into the XR700 then if the eero is running a router or not it shouldn't interfere with the gaming system at all.  I would try unplugging the eero temporarily and see if you have the same issues with the gaming system.  If you do you know it isn't the eero causing the issue and can explain that to the ISP.

      The eero should work fine in bridge mode with this configuration, did the eero go back to a white led when you bridged it?  If anything give support a call before you put it into bridge mode so we can make sure all goes well.

      • Xmav
      • 1 yr ago
      • Reported - view

      AxelZUK when you say router do you mean the netgear?  If yes it looks like you want to go to:

      1. Select ADVANCED > Setup > LAN Setup.  and make sure DHCP server is enabled.

      Confirm the AP is pingable.  If you don't know the IP look in the netgear client list or dhcp leases.

      Another thing you could try is connecting a wired device to the 2nd port of the eero and see if it pulls an IP address that does not start with 169.

    • AxelZUK
    • 1 yr ago
    • Reported - view

    Hi, its the eero i want in bridge mode not the xr700.

    When i put the eero into bridge mode i lose all wifi connections on the eero

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      AxelZUK Please give support a call before putting it into bridge mode so we can make sure all goes as it should and figure out any issues

    • AxelZUK
    • 1 yr ago
    • Reported - view

    What is supports number for UK plz an do they have opening times

Content aside

  • 1 yr agoLast active
  • 8Replies
  • 585Views
  • 3 Following