Problem with wired backhaul on v3.9.2-18?

Anyone else having a problem with hard-wired backhaul on v3.9.2-18? Seems to have stopped working for me. I see the remote nodes going on and offline in the eero app when wired backhaul is connected. The gateway node is fine, as I would expect.

Wondering if anyone else is seeing this? Mesh works fine with wired backhaul disconnected.

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Four wired eeros here and things are fine. In the past I’ve had cables go bad on me tho. Something to look at.  Eero support can help test if there is noise on the lines  

  • Actually tried reading the manual for the MoCA 2.0 adapters that I'm using. These adapters have worked perfectly for backhaul for a couple of months. Found out that they have a "reset" button. Reset all three of the adapters, and things are looking up. I'll have to give it more time, but the mesh with wired backhaul seems to be back to stability.

    Nice if it's just that easy, we'll see. Thanks for the reply, by the way. One or two "things are fine here" replies can be helpful.

      • cotedan87
      • Fan of tinkering with new hardware. Canadian dude.
      • cotedan87
      • 4 yrs ago
      • Reported - view

      MrDoh welcome, and glad things are looking up.  

Like Follow
  • 4 yrs agoLast active
  • 3Replies
  • 294Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!

Quick links

Community Guidelines

Help Center

Contact eero support