0

eero seems *bricked*

Hi all,

Earlier today I was working and "all of the sudden" my eero's went offline (i.e red light.) They are model J010001's. My internet service modem is fine (I'm directly connected to it now) but when I plug it into the eero gateway, still no wifi connectivity. I've reset the eero a half dozen times. Anyone else experiencing any issues and/or have any suggestions? I've tried doing a hard reset as well but that doesn't seem to help either. I'm at a loss and with all the up/down problems I've been having lately this is feeling like the final straw.

Any help is appreciated.

Ed

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Moderate progress. I managed to (finally) get the eero to hard reset and let me try to set it up again however the barrier now is that the eero cannot seem to communicate to the internet through my modem. I'm not sure why since the connection seems fine (again, I'm connected directly to my modem as I type this.) Any thoughts?

    Like
  • Specifically (I should've mentioned) I get to the point in the set up program where it says "looking for eeros" (found it)..."testing placement"...then "We're having trouble reaching the internet". I see no reason at the moment that it should be having trouble reaching the internet.

    Like
Like Follow
  • 5 mths agoLast active
  • 2Replies
  • 47Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com