3

How do I set my gateway eero IP address to 192.168.1.1

I have purchased a 3-pack of Eero Pro 6 routers

I am replacing an existing network, with a complex configuration and a couple dozen reserved IPs.

I need to set the Gateway IP address to 192.168.1.1 to match the existing network

how do I do this?

17 replies

    • Evan_eero_support
    • 2 yrs ago
    • Reported - view

    greg12 Thanks for posting! This can be accomplished in the DHCP & NAT section of the Network Settings menu. This will not be able to be accessed until after the Gateway is setup in its default configuration. You can set the desired IP scheme, hit Save, and allow the reboot to enable the change.

    • greg12
    • 2 yrs ago
    • Reported - view

    Thank you for the quick response! I had checked that, and in that setting I see that I am able to set it to:

    192.168.0.0

    10.0.0.0

    172.16.0.0

    but I do not see an option to allow me to configure it to 192.168.1.1 

      • Evan_eero_support
      • 2 yrs ago
      • Reported - view

      greg12 Ah, I see the confusion. That first selection only locks in the first two section of the IP Scheme. From there, you would set Subnet IP as 192.168.1.0 , set the Starting IP as 192.168.1.20 (or anything higher than 1) and set the Subnet Mask and Ending IP based on the size of network you intend to use. 

    • greg12
    • 2 yrs ago
    • Reported - view

    Thanks. here’s what’s happening:

    1. I update the Subnet IP to 192.168.1.0 (from its default 192.168.0.0) and click Save.

    2. It prompts me “Reboot Required: W@e need to reboot your eero to apply the new settings…” and I click Reboot

    3. It immediately pops up a dialog “We couldn’t update your settings: We ran into an issue updating your settings. Please check to make sure yuo entered the right values and try again”

      • Evan_eero_support
      • 2 yrs ago
      • Reported - view

      greg12 Do you also update the Subnet Mask, Starting IP, and Ending IP? If not, ensure you are updating each of those to create a valid IP setting. If you are already doing so, give our team a call and we will be happy to check what may be preventing the setting from saving (being in Double NAT where the upstream router is using that IP scheme already is the most common culprit, but we can investigate other options as well).

      • Evan_eero_support
      • 2 yrs ago
      • Reported - view

      greg12 Just to elaborate on what would generally be used, Subnet Mask would be 255.255.255.0 Starting IP is 192.168.1.20 and Ending IP would be 192.168.1.254

    • greg12
    • 2 yrs ago
    • Reported - view

    Evan thank you — the subnet mask setting was what I was missing.  it works now as I needed.  Thanks for the quick support!

    • Stephanie_Sy
    • 2 yrs ago
    • Reported - view

    This is something that has to take place for your router to make the right connections.

    • thomasalbert
    • 1 yr ago
    • Reported - view

    As mentioned above, 192.168.1.1 is known as Netgear Router Login Admin IP address. It is also called the host address. Once the router has been connected to the internet, you will be redirected to Router Admin Login page.

    • jnr890
    • 1 yr ago
    • Reported - view

    Get ready for a S* storm. This functionality has been removed with the latest update. Time to flood ebay with used eeros and move on to something that accomodates users.

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      jnr890 We did not remove the capability to set a manual IP address range for the eero DHCP server.  That is still present even on the latest firmware.

      • jnr890
      • 1 yr ago
      • Reported - view

      Michael_eero_support 

      • jnr890
      • 1 yr ago
      • Reported - view

      jnr890 

    • littlejackal
    • 11 mths ago
    • Reported - view

    I'm setting mine as follows:

    Subnet IP 192.168.1.1

    Subnet Mask 255.255.255.0

    Starting IP is 192.168.1.10 and Ending IP 192.168.1.254

    I click on the checkmark and then save, I get a reboot required popup.. I click Reboot and it immediately flashes a spinning arrow before returning to ending IP and flashes... nothing happens. No reboot.

    It only works if I leave the 192.168.0.0 default settings. It will not work.

    I just got eero 6+ yesterday and I'm stuck here.

      • Michael_eero_support
      • 11 mths ago
      • Reported - view

      littlejackal The subnet IP needs to end in a 0

      So your numbers should be:

      Subnet IP: 192.168.1.0

      Subnet Mask: 255.255.255.0

      Staring IP: 192.168.1.10

      Ending IP: 192.168.1.254

      Try those

      The gateway eero will automatically take the 192.168.1.1 spot

    • littlejackal
    • 11 mths ago
    • Reported - view

    Thank you Michael. I had tried that yesterday and it wasn't working but just tried again before your reply and it worked! I noticed your answer right as I got the new  Subnet IP >>IP 192.168.1.0<<

    Cheers!

      • Michael_eero_support
      • 11 mths ago
      • Reported - view

      littlejackal Excellent!  I'm glad it is working.

Content aside

  • 3 Likes
  • 11 mths agoLast active
  • 17Replies
  • 10477Views
  • 7 Following