0

Multiple eero devices do not show as wired

23 replies

    • louiannucci
    • 1 yr ago
    • Reported - view

    I have multiple eero devices that are all wired and they don’t show wired connections. Also they show the ports as unconnected.

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      louiannucci How is everything wired together from the modem/internet on down to the eero?

      If you have switches involved please make sure to include the make/model of those switches.

      In short you need to follow topology requirements: https://support.eero.com/hc/en-us/articles/360000830546-Examples-of-common-network-topologies

      In short, to hardwire multiple eero you would go internet/modem->gateway eero->switch->other hardwired eero

    • louiannucci
    • 1 yr ago
    • Reported - view

    Thank you. Here are the sprcifics of my network:

     

    Cable Modem: Spectrum

    Firewall: NetGate 6100, PFSense+ v23.01

            <IP 4,6 Gateway, NAT, DHCP Server, everything else is in Bridge Mode>

    Base Switch: Aruba 1930 24G SFP/SFP+ (v2.7.0)

    Basement Eero 6E (v6.14.0-4275) connected to Base Switch

    Mudroom Eero 6E (v6.14.0-4275) connected to Base Switch

    Media Switch: Aruba 1930 8G 2SFP connected to Base Switch (v2.7.0)

    Ring Alarm Pro (v6.14.0-4275) connected to Media Switch

    MBR Switch: Aruba 1830 8G connected to Master Switch (v2.7.0)

    Main Floor Eero 6E (v6.14.0-4275) connected to Master Switch

    Upstairs Switch: Aruba 1930 8G 2SFP connected to Base Switch (v2.7.0)  

    Upstairs Eero 6E (v6.14.0-4275) connected to Upstairs Switch

    Sonos Switch: Aruba 1930 8G 2SFP connected to Base Switch (v2.7.0)

    (No eero connected to Sonos Switch)

     

    Thank you for your help, let me know if you need any more information.

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      louiannucci 

      If I am reading this right you do not have one eero upstream of all the others in the topology.

      The easiest way to accomplish this would be to go base switch->basement eero->media switch->other eero

      or put the basement eero between the base switch and the router

      • louiannucci
      • 1 yr ago
      • Reported - view

      Michael_eero_support 

      • louiannucci
      • 1 yr ago
      • Reported - view

      Michael_eero_support 

       

      Thank you, that is correct, I do not have an upstream eero. I was worried it would be a bottleneck. 
       

      i will make the adjustments you recommend to see if it helps.

      thank yoo

    • louiannucci
    • 1 yr ago
    • Reported - view

    Hello   Michael_eero_support ,

    I made the changes to my network as suggested, unfortunately I am getting the same error conditions. Here are the details of the new setup:.

    Cable Modem: Spectrum

    Firewall: NetGate 6100, PFSense+ v23.01

            <IP 4,6 Gateway, NAT, DHCP Server, everything else is in Bridge Mode>

    Base Switch: Aruba 1930 24G SFP/SFP+ (v2.7.0)

        Basement Eero 6E (v6.14.0-4275) connected to Base Switch

     

    eero Switch: Aruba 1930 24G SFP/SFP+ (v2.7.0) connected to Basement eero

        Mudroom Eero 6E (v6.14.0-4275) connected to eero Switch

    Media Switch: Aruba 1930 8G 2SFP connected to eero Switch

        Ring Alarm Pro (v6.14.0-4275) connected to Media Switch

    MBR Switch: Aruba 1830 8G connected to eero Switch (v2.7.0)

        Main Floor Eero 6E (v6.14.0-4275) connected to MBR Switch

    Upstairs Switch: Aruba 1930 8G 2SFP connected to eero Switch (v2.7.0)  

        Upstairs Eero 6E (v6.14.0-4275) connected to Upstairs Switch

     

    Sonos Switch: Aruba 1930 8G 2SFP connected to Base Switch (v2.7.0)

    (No eeros connected to Sonos Switch)

    I attached screen shots form the application for the main screen and the Basement eero details.

    Thanks,

    Lou

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      louiannucci I would next try bypassing the eero switch and connect those eero that are not showing as wired directly to the gateway eero, see if it is something with the eero or the wiring in between that is the issue.

    • louiannucci
    • 1 yr ago
    • Reported - view

    Michael_eero_support here is a diagram of the network

    I do know that there is no wiring issues between the eero gateway switch and the other switches and eeros. If I reboot the Basement eero it will show wired for a little bit then flip back to not connected. If I look at the switch the port is showing active. Also I have the MAC address of the port as a static lease, and the eero shows this IP address (if it was connected wirelessly I assume it would be a different MAC and therefore a different IP)

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      louiannucci Then I would look at that switch.  eero does not work well when there are smart switches between the two.  Looking up the specs on that switch it very well might be causing issues with the eero to eero communication.  I would still recommending bypassing the switch and hooking the eero up directly to the gateway to test this theory.

    • louiannucci
    • 1 yr ago
    • Reported - view

    Thanks Michael_eero_support , is there any recomendations that you have other than wiring directly. There is only two ports on the eero Basement device so I will be unable to connect the three eeros to it without a switch (my home is already prewired and daisy chaining isn't feasible).

    Also do you have any recomendations for the switch configuration that may help?

    Thanks!

    • louiannucci
    • 1 yr ago
    • Reported - view

    Michael_eero_support , got it, thank you. I need a couple of hours to make the changes. I will report back.

    Thank you for your assistance.

    • louiannucci
    • 1 yr ago
    • Reported - view

    Michael_eero_support , I made some of the changes, and I also turned off IGMP on the down stream switches. My network now looks like the attached image. I am concerned that the Basement eero doesn't show any of the ports as connected. Should't that device at least recoginze the upstream wired connection as it is the only path to the internet? (I have confirmed that devices connected to the eero network can connected to the internet). Thanks again for your help.

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      louiannucci There are other features of that switch aside from IGMP snooping that causes issues with eero to eero meshing, things like 802.1p.Q generation, STP and the like.  This is why I'm recommending you bypass the switch for now, get those two eero directly connected and see if they behave as normal.  Until that test has been done we don't know if it is the switch that is causing the problem or if the eero is defective.

    • louiannucci
    • 1 yr ago
    • Reported - view

    Thanks Michael_eero_support , to make sure I understand, you would like me to make the network look like the attached image, as this will let us know if the Basement eero is defective.

    Also if I were to assume that the devices are not defective, should I also try to set the eero switch, upstairs switch and MBR switch to:

    • IGMP off
    • QoS to untrusted (no 802.1p prioritization)
    • STP -> (STP Admin = off, Protocol = STP, BPDU Filter = Off)

    Thanks again

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      louiannucci Your proposed topology still has issues.  You have several eero that have equivalent access to the internet, the Basement, Upstairs, MBR and Ring Alarm Pro, all those eero will try to be the gateway eero since they have, from the eero's perspective, access to the internet on the same level.

      To test the Mudroom eero I would unplug the other branch that has the other two eero and the RAP from ethernet, that way the test will be valid.

      Remember for the eero mesh to properly work and for hardwired eero to show as hardwired you need one eero above all others in the topology.

    • louiannucci
    • 1 yr ago
    • Reported - view

    Thanks Michael_eero_support , I will have to wait to the morning to take everything offline.

    In the interim, is there a way to turn off the mesh features (i.e. force the eeros to only use hardware to connect)?

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      louiannucci There is not, an eero will use all available means to talk to the other eero.  Just whenever it needs to send something upstream/downstream it picks the most efficient path, which is usually wired as that doesn't add any congestion to the wireless channels)

    • louiannucci
    • 1 yr ago
    • Reported - view

    Good Day Michael_eero_support , It turned out too difficult to rewire the items for a test. Instead I turned off IGPM snooping, with the attached configuration. This configuration has been running for about 10 hours and the eeros are reporting wired (see attached screen shot). So I think the issues is fixed. If something changes over the next few days I will let you know. Thank you for your help and patience!

     

    Lou

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      louiannucci You are welcome.

      If both the basement eero and the eero Backbone switch are wired to the Master switch that is still an invalid topology, it should go Master Switch->Basement eero->eero Backbone Switch->other eero.  

      However, that being said, it is working now and I'm a big proponent of if-it-ain't-broke-don't-fix-it.

      I'd give it a good helping of leaving alone.  Just keep this in mind for if, in the future, things stop working or if you get odd behavior/poor speeds out of the network.

    • louiannucci
    • 1 yr ago
    • Reported - view

    My mistake, I posted the wrong picture. The topology that is current is the one you specified.

    Thank you again for your help.

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      louiannucci You are welcome.  It is working, you are happy, so I am now happy.

Content aside

  • 1 yr agoLast active
  • 23Replies
  • 331Views
  • 2 Following