Can't put eero into bridge mode

We're trying to put a new eero into bridge mode via the eero app using the instructions on the web site, but they don't seem to apply as the Settings link is missing from the app. Is the web site outdated or are we missing something?


  1. Bridge your eeros by following the instructions below:
  • Open the eero app and tap Settings (bottom right corner)
  • Tap Advanced
  • Tap DHCP & NAT
  • Switch your selection from Automatic (recommended) to Bridge or Manual (for those running static IP)
  • Tap the Save button in the top right corner

2 replies

    • Evan_eero_support
    • 1 yr ago
    • Reported - view

    2000cs Thanks for posting! Can you provide a screenshot of what you do see in the eero app either here or via DM? It does seem the article is slightly out of date, and I will notify our team of such inaccuracy. Under Settings, you would choose "Network Settings" rather than "Advanced". Otherwise, those instructions are accurate.

    • AndrewAK
    • 2 wk ago
    • Reported - view

    I have been trying to get my 6 pro e into bridge mode, you go through the steps above, click save, but it does nothing, it remains (in my case ) in the Manual. No matter what I seem to do, it will not come off manual.   Just to update, turns out by it was caused by the iPad eero app, by trying to do this on my iphone  and it managed to get it to change. I have wasted an evening! THIS IS WHY WE NEED A WEB PAGE TO MAKE CHANGES! 

Content aside

  • 2 wk agoLast active
  • 2Replies
  • 128Views
  • 3 Following