0

Eero Mesh & Smart Plugs

Afternoon all, 
I have a strange issue happening and cannot pin point where the issue lies. 

I have two Teckin Smart Plugs (2.4GHz) which have connected and worked with my Mesh without any issue at all.  

Recently, I tried to reconfigure them but they will not connect into their native app whilst 5GHz is active on my Eero.  I have temporarily paused the band and they still won't connect. 

The only way I can get them to connect is by using a Mobile Hotspot. 

These plugs were working with my mesh as they were actively used at the beginning of the year. 

Has anyone else experienced the same?  Is there a correlation between the latest updates and these issues. 

Thanks,

Richard

6 replies

    • Michael_eero_support
    • 1 yr ago
    • Reported - view

    Hi @ginge

    Try making sure WPA3 is disabled (eero app->Discover->eero Labs.  I have heard anecdotal information that WPA3 might interfere with those plugs.  Have you tried resetting the plugs to factory defaults in case something has gone wonky in the plug itself?

      • Ginge52
      • 1 yr ago
      • Reported - view

      Michael_eero_support 
      Hi Michael, 

      Thank you!  I have just disabled WPA3 and the plugs were discovered immediately. 

      Thanks for the support! 

      • Michael_eero_support
      • 1 yr ago
      • Reported - view

      Ginge52 Excellent!  I'm glad it was something simple.

      • smitfits
      • 5 mths ago
      • Reported - view

       I’ll have to try that out I’ve had this issue with multiple Smart Plugs TP-Link WEMO.

      • AndrewL
      • 5 mths ago
      • Reported - view

       good luck, fixed my pairing issue with Teckin smart plugs

    • AndrewL
    • 5 mths ago
    • Reported - view

    I've been trying to connect 3 of my Teckin smart plugs for weeks, already having 5 connected for 12 months, and established on an old router that they're not faulty.

    Then I came across this post, disabled WPA3 ( which must have been added during a recent update to firmware) and voila all 3 connected first time. Phew!!

Content aside

  • 5 mths agoLast active
  • 6Replies
  • 330Views
  • 4 Following