0

New ISP, eero using old ISP address

I just switched ISPs. After connecting the eero gateway, configured in DHCP mode, to the new modem, the eero seems to still be using the IP address provided by the old ISP. Is there any way to force the eero to request a new IP address? I have tried unplugging it for a few minutes, but that didn't help. Thanks.

3 replies

    • KeithG
    • 7 yrs ago
    • Reported - view

    Have you tried going into Network Settings / Advanced settings and Delete your network?

    Removing this eero will:

    1. Delete your network
    2. Remove all eeros from your network
    3. Reset all your settings
    • eero Community Manager
    • Jeff_C
    • 7 yrs ago
    • Official response
    • Reported - view

    Hi  thok47

    Thanks for reaching out. Sorry to hear the issue you are having with your network.

    If you haven't yet, please try soft resetting your gateway eero. To perform a soft reset, take a pin-like object and apply it to the reset button in the back of the eero. You should hold there for roughly seven seconds, or until the eero flashes yellow.

    You can find specific instructions here.

    If you still experience this issue after taking this action, feel free to give us a call at 1-877-659-2347 or email us at support@eero.com .

    • Ryan_Stevens
    • 7 yrs ago
    • Reported - view

    Thanks, friend about your suggestion its really very helpful.

Content aside

  • 7 yrs agoLast active
  • 3Replies
  • 1368Views
  • 4 Following