0

EERO setup won't go past Placement Test

I had my AV guy set up my network and he originally set up the 3 EERO's under his account. When he released the EERO system, I was able to register the one in my basement to myself and name the network (switch to bridge). I have 2 more EERO's set up through PoE which are showing up as a blue light. When I try to connect to them through the APP, the EERO is found (it turns green) and then a placement test is run. After the test is run, it says , Look for an EERO on your system (or something similar), I click run, it finds the EERO, then asks to run a Placement Test again. This keeps repeating.  I believe that the EERO's although not showing up on my APP are working as I am getting perfect wifi signal upstairs as if the EERO upstairs was connected to the app. When I only had the basement on, I was not receiving any signal upstairs, so something is working through that EERO. How do I get all 3 EERO's showing up on the APP so I can have them properly registered.

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • If I'm understanding you correctly, you're going to need to factory reset all the eeros. Because your AV guy set them up under his eero account, you can't see them under your account--and you won't be able to add your other eeros to the existing eero network that your AV guy setup.

    Here's how to factory reset your eeros: https://support.eero.com/hc/en-us/articles/215473703-How-do-I-reset-my-eero-

    Reply Like
    • cMoo92 that's not necessary. If the eero is showing a blinking blue light it is not owned by anyone and ready to be setup.

      Reply Like
    • David C. I'm having the same issue. Just stuck in a loop. Eero light blinks blue. The app finds it. Does placement test. Then just goes to the screen to choose either eero or beacon. Im able to setup beacons just fine. The only difference is that I'm using WOW EERO maybe they have something set to only be able to use 1 erro base with multiple beacons as needed. Not sure 

      Reply Like
    • TheCableGuy88 —

      Sorry to hear the issue you're experiencing. If you haven't yet, please contact eero support so our team can take a look and provide additional steps.

      You can either email us at support@eero.com or give us a call at 877-659-2347.

      Reply Like
Like Follow
  • 5 mths agoLast active
  • 4Replies
  • 719Views
  • 5 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com