Eero and FIOS and Synology NAS

I just upgraded to Eero Pro 6E and it's reset my settings. My Eero is plugged via ethernet into my FIOS router/modem (WIFI turned off) in double NAT I believe, with Eero's DHCP & NAT set in "Automatic". My Synology NAS used to be at (which I would like to use because system is set up based on 192.168.1.x) but now it's been set by Eero at How do I change that back? because I can't access the Synology package center right now.

I tried changing the Eero to bridge mode, but that just makes the internet unavailable on the Eero. I've also tried changing the DHCP & NAT to Manual IP with the below settings, but that doesn't work either. Is it because the subnet IP conflicts with the Verizon router at

  • IP Address Prefix:

  • Subnet IP:

  • Subnet mask:

  • Starting IP:

  • Ending IP:

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 3 mths agoLast active
  • 29Views
  • 5 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!

Quick links

Community Guidelines

Help Center

Contact eero support