0

Port forwarding for UDP 53 not working

My Ooma Telo Air VoIP phone requires port UDP 53 open (among other ports). I have configured such under network settings / port forwarding, but the port continues to be blocked when I run diagnostics on the Telo. I know I have entered everything correctly, as all the other 9 port forwarding entries work. Only UDP 53 remains blocked. I have checked the device IP address and it is correct. I have tried deleting and re-entering all entries and the same problem persists. Is there something unique about port 53 on eero?

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Port 53 is used for DNS, so you can’t do anything custom with it. This is not an eero thing. Every networking device uses port 53 for DNS.

    Like
  • Hy really weird thing is. If I'm using tcpdump like this:
    tcpdump -v -i em4 dst host x.x.x.x and dst port 54
    and then sending UDP queries to UDP port 54 it shows up so nice in the console.

    But if I using tcpdump like this:
    tcpdump -v -i em4 dst host x.x.x.x and dst port 53
    and sending normal DNS queries nothing shows up in the console.

    So if what you saying is true. Why don't I see any incoming traffic on WAN with either tcpdump or Packet Capture on UDP port 53?

    FYI: If I change back to my old Netgear everything works, so it isn't blocked by my ISP or anything. MyMorri Payslip

    Like
Like Follow
  • 7 days agoLast active
  • 2Replies
  • 14Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com