set a priority device

I Switched from Google Oh-Hub to Eero 6 so I could jump to the new WiFi 6 environment.  What I really miss from Google was the chance to set a priority device for a period up to 4 hours.  I really miss that now as I move my laptop from upstairs to downstairs and it remains not the upstairs Eero.  In fact, on 2.4 band on the upstairs Eero.  I don't know if it's only my laptop this is happening to, but whileeveraytinng around me has internet, it pops up the "no internet signal".  Turning WiFi off then on does not alwayfix the issue.  Why does it just quit rather than switching Hubs.  I think it's because I've got a lot runningont he laptop.  It's got several windows open, etc.  But this is the one thing I really need to be productive during these times.  I wish I could choose a priority device and have the Eero units (I have 3 in a 2,400 Sq Ft, 2-story house) focus all their attention on this one unit while I'm working on a project.  In fact, I may switch back to On Hub and hold off on WiFi 6 for a future improvement.  I dont know the complications of setting up this feature.  But it sure worked great on my GooGle system.

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Vote Follow
  • 3 wk agoLast active
  • 13Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!

Quick links

Community Guidelines

Help Center

Contact eero support