0

'Connected to' further away in wired environment

I've recently purchased the eero 3 pack from Amazon for our new build house. Overall I'm pretty impressed. Speeds on the 5GHz band around the house are very good.

 

I do have two questions though. The house is across 3 floors. On the middle floor is my Virgin Media cable modem running in 'Modem Mode'. This is connected by Ethernet to my Gateway eero with the other Ethernet port connected to a TP-Link TL-SG108S switch,

 

One of the ports on the switch connects to a Cat6 module wired to a cupboard under the stairs on the ground floor which is where the 2nd eero is, again via Ethernet. The 2nd Ethernet port on this eero connects to another Cat6 module which goes upto the top floor where the final eero is.

 

The 3 eeros all show as wired in the App, but I've noticed a couple of devices that are wired to the Ethernet switch are showing as connected to the eero on the ground floor? Struggling to understand why they would not just go through the switch directly to the Gateway eero?

 

The other question was around 2.4GHz speeds, I do have a couple of 2.4GHz devices and will generally only get around 30Mbps - 40Mpbs where as I will get 300Mbps - 400Mbps on the 5GHz band. Is there anyway to improve performance on 2.4GHz?

 

Many thanks!

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Can you be more specific about the Cat 6 module?  Is it a hardwired network or an adapter module (repeater, powerline adapters, etc)?

    Hard to say what is causing the wired devices to show as connected to the wrong eero.  I checked my app today and apparently my Roomba and iPhone are Wired connections... 

    Like
      • Graeme1978
      • Graeme1978
      • 12 days ago
      • Reported - view

      hahntim the Cat6 modules are hardwired network.

      I’ve attached a screenshot. It’s my Virgin set top box. It’s wired to the switch but goes via the eero on the ground floor rather than the Gateway eero connected to the same switch.

      Like
  • I have a similar observation.  I have a gateway 6 Pro connected to my FIOS ONT and switch that serves the rest of the house.  The other other two 6 pro devices are on the switch (with the 2nd connected wirelessly to the non-gateway 6 pro).  Three of my wired devices (desktop computers and a video security system) are shown as connected to the backhauled 6 pro instead of the gateway.  Not sure why these devices would go through the switch, to the backhauled unit, back to the switch, and through the gateway.  Currently running 6.0.2-11.

    Like
Like Follow
  • 12 days agoLast active
  • 3Replies
  • 27Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com