0

Is there a way to force iPhones to use 5 GHz?

My iPhone often uses 2.4 GHz when it connects to one of my beacons and is really slow when it does. Speed tests are well under 10 Mbps and sometimes under 1 Mbps. When it connects to 5 GHz, it’s 100-200 Mbps

I’ve already tried the band steering Lab but it doesn’t seem to do anything. Anyone experience similar issues?

This problem is really bad for me so I feel like I must be missing something. When running well, my performance is so much better than my old router, but half the time the WiFi on my phone is basically unusable so I don’t understand how I can keep using eero. 

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Are you seeing these speed differences while connected to the same beacon and while you’re in the same spot? I ask because it sounds to me like you don’t have enough Wifi coverage.

    I’d also recommend contacting eero support. They’ll be able to see more insight into your network and might be able to explain what’s going on and what can be done to correct it.

    Like
  • Thanks for the response. Yes, same exact spot in the house, connected to the same beacon. 
     

    I contacted support earlier today but hadn’t heard back yet so I posted here. 

    Like
Like Follow
  • 1 mth agoLast active
  • 2Replies
  • 41Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com