0

"Ethernet" doesn't have a valid IP configuration and Unidentified Network

I have two desktop computers that are wired into network switches that are wired into my Eero gateway hub.  Both computers are given me the same problem - No IP Address.

I have several other devices wired into the switches (TV sets, DVD Players, ROKUs, etc...)  All are working just fine.  But I can't get my desktop computers to connect.  Both computers work fine on wireless, but I would like to use wired connection for them.

I have tried disabling/enabling the adapters, removing the adapters from the device manager and reinstalling, disabling fast start, a slew of ipconfig commands, etc...   It seems that my Eero network just won't assign an IP address.

I did get one desktop to get an IP address for about 2 minutes, and then it went away.  I have not been able to replicate.  It happened when I disabled the wireless adapter and enabled the ethernet adapter.

I have 4 Eero hubs (including the gateway), 4 network switches and about 80 devices (we have 3 kids, a bunch of Sonos equipment, wemo smart outlets, and amazon alexa devices).   Probably 1/3 of the devices are wired.

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I discovered I may have had a faulty ethernet cable.  When I unplugged it, the network seemed to work.

    Like
Like Follow
  • 8 days agoLast active
  • 1Replies
  • 16Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com