0

Website will not work on my network but works when not on network

I'm trying to get to aetna.com and cannot access it while I'm on my Eero network, but it works when I'm on LTE on my phone. I've already restarted my entire network and all my beacons. Any thoughts??

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • When you say you can’t access it, what does that mean exactly? Are you getting an error page? Does it just not load?

    Reply Like
  • I get the attached image

    Reply Like
  • Hi mir4ge

    Sorry to hear the issue you are encountering. That is odd. Are you only seeing this from this specific device, or does it happen when you try to visit the site from other devices such as a computer?

    Reply Like
      • mir4ge
      • mir4ge
      • 11 mths ago
      • Reported - view

      Jeff C. Its happening on every single device i try that is on the network.  As soon as I take it off the network, the site works fine.  I altered my DNS settings and tried to set it up from scratch, but it still does the same thing.

      Reply Like
    • mir4ge Thanks for trying that. We'd be happy to take a look to see if there is anything we can identify on our end. If you could please submit a ticket to support@eero.com , a member of our team will be able to take a look and hopefully help resolve this for you.

      Reply Like
Like Follow
  • 11 mths agoLast active
  • 5Replies
  • 275Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com