0

AT&T Fiber: BGW210 and IP Passthrough not working with eero

I'm trying to put my network back together after unsuccessfully trying to switch the eero to AP mode. I changed the IP Passthrough mode MAC address to be my R7800 MAC address, and was trying to use the eero as an AP. This failed when I couldn't get the R7800 to operate correctly in passthrough mode, so I decided to put the eero back into router mode and use IP Passthrough with it. I've been working for several hours and have tried:

1. Powered off the two eero remote nodes, and powered up just the gateway node after setting IP Passthrough back the way that it was (using the eero's MAC address in fixed mode). Bringing the gateway eero failed at the point of "registering". Said an internet connection couldn't be established, try again. So I tried again a few times, and the light on the eero stayed blue, and each attempt failed in turn without being able to establish an internet connection. I tried power-cycling the BGW210 with the eero gateway node off, and then turning on the eero gateway node once the BGW210 was back up, same failures.

2.Decided that I'd try putting the BGW210 in normal mode, and get the wireless going on that, just so I'd have some wireless. So I reset the BGW210 to factory defaults, and got it up with the wireless going so that we'd at least have some wireless. Not great, but there.

3. Decided to try the eero in normal mode at that point...just plug it into a LAN port on the BGW210, and bring it up in router mode, then switch it to AP mode. Well, that didn't work, same failure.

4.After that, tried IP Passthrough mode again, since I had factory reset the BGW210, and figured it was worth a try. No dice, same failures to establish an internet connection.

Okay, so I'm basically screwed here. What used to work well no longer works. I've replaced cables, power-cycled and reset the eero nodes and the BGW210, and nothing is working. I even tried one of the other eero nodes as gateway node, and of course that didn't work, either.

Any suggestions for something that I haven't tried? I also tried having only the eero gateway node plugged into the BGW210 along with my computer, setting up IP Passthrough mode, and that didn't work, same failure every time.

This is kind of reminding me of another long long ago time with a different ISP and a different router where stock MAC addresses stopped being accepted, and I had to change the stock MAC address in order to get the ISP's infrastructure to accept my router. I don't know how to change the MAC address on an eero, so I can't try that...

I'm out of ideas. Will be calling support in the morning, but I'm getting pretty desperate just to get some decent wireless going here. About to toss this thing out the window, but it worked well earlier today :-), so I'm not in a hurry to do that.

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Worked with eero support and got this going again. Don't know what was different today, but they set me up in a test mode via the eero serial number, and then it just started working from there. Very happy to have solid wireless again. Kind of disconcerting, but good to have the eero wireless up again.

    Reply Like
Like Follow
  • 1 mth agoLast active
  • 1Replies
  • 25Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com