Router not pulling IP address any more

About 3 weeks ago, we had an Internet outage due to a frayed (chewed) cable (damn rabbits)

The ISP resolved the cabling issue, but now the Eero router will not pull the ISPs IP information directly, as it did prior to the outage.

We currently have the ISPs garbage router connected to the house Internet cable with the wifi disabled, and then our Eero connected via cable to the ISPs router.

I have tried resetting, and even deleting the network setup, but neither seems to work as the Eero still pulls the ISP routers local DHCP info instead of the ISP public info. I have rebuilt the network from a factory reset, but no luck

I even tried statically assigning the ISPs IP and DNS info, but no dice

I have NOT inquired with the ISP if they have locked the MAC of their router to the IP information, but that will be my next call after the holiday

Is there any way to 'force' the Eero to request the ISPs IP info? I basically want to do a release/renew on the info, but there doesnt seem to be a way to do it. I have tried restarting both device and network, deleting the entire network, but nothing seems to get the Eero router to try and get the ISPs IP info

When I first installed the Eero, it connected without issue, pulled the ISP IP info, and ran right away. This worked without issue for about a year and half, until the outage

Any thoughts or advice is appreciated

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like1 Follow
  • 1 yr agoLast active
  • 1Replies
  • 66Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!

Quick links

Community Guidelines

Help Center

Contact eero support