0

all of my IP reservations gone? Eero says there are "zero devices" on my network

I have an enormous network, over 40 smart home devices, plus a slew of phones, tablets, desktops, laptops, printers, TVs, etc.  I have painstakingly addressed all my devices across three subnets.

I've been using a pihole to serve DNS, configured within the Eero as the only DNS server.  For some unrelated reason, that machine went down and remains down, so I added the Eero gateway as secondary DNS, and I'm trying to connect a new device to replace the expired pihole.  I can't ping it, but the eth port is lit up and flashing active.  I can't address it via http either.  The Eero main screen indicates that it's connected, however when I drill into network settings/reservations it tells me that there are zero devices connected.

the Eero app won't let me change back to ISP DNS... when I hit SAVE, it warns me that I'll need a reboot, but nothing happens.  My only option is repeatedly press the useless save button, or cancel without applying changes.

What fresh hell is this?

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 8 days agoLast active
  • 2Replies
  • 6Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com