0

My app won't allow me to make changes or pause 5ghz

I tried to change the name of a few devices in my app (done many times) and I can no longer do so. I keep getting the message "We couldn't update. Something went wrong. Try again later or contact support". Furthermore, I had paused the 5 ghz band in order to install a new 2.4 only device and it went a little crazy. It wouldn't allow me to cancel it and I had to reboot my iPad and it now won't perform that function (pausing). When I select the button "Temporarily pause 5ghz", it does nothing and is unresponsive. Any suggestions? 

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I just tried rebooting my network from the app and can't. Message I got was "We couldn't restart your network. We ran into an issue restarting your network. Please try again later".  This is really frustrating in that it is the first time I have ever had problems. Please help. 

    Like
    • robusto400 Thanks for reaching out! It is possible that your network is offline, and thus unable to get signals from the app to reboot, pause 5g, etc. I suggest confirming the light status on your eeros. If they are not solid white, your network is not online. If it is online, and still not responsive, give us a call so we can investigate this further.

      Like
  • Thanks I deleted the app and started over and now it is working. Not sure what happened as my gateway was solid white and other apps on my iPad were working. 

    Like
Like Follow
  • 2 wk agoLast active
  • 3Replies
  • 19Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com