0

Can't register a new beacon on an existing network

Hello!

I have a 2nd gen eero network with 3 beacons. Works great.

I'm trying to add a 4th beacon (D010001). The app finds the new beacon correctly and then says "Registering..."

Finally it errors with "We found an issue". What issue? It doesn't say.

How do I proceed?

Thanks!

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi there, logidelic ! Thanks for reaching out. My first suggestion would be to try setting the eero up in the same room as your gateway eero. This isn't going to be its permanent placement, but the issue may be due to the signal not being strong enough.

    If that doesn't work out, please contact the support team either through email or a phone call so that we can take a look at the eero and help get it added to your network from our end.

    Kora | eero Community Team

    Like
  • Thanks for the suggestion Kora. Unfortunately it results in the same. I had contacted support by email but still waiting for a response.

    Like
  • If you have an existing router or modem/router combo you will need your Wi-Fi point or add additional Beacons to extend your network.

    Like
Like Follow
  • 3 wk agoLast active
  • 3Replies
  • 12Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com