0

App not letting me change DHCP settings manually

I tried for hours to manually change the DHCP IP settings for my new eero pro 6 but it keeps telling me "We couldn't update your settings" and "Please check to make sure you entered the right values". I have a homelab server with a bunch of static ip's handed out already so I really need this to work or else I'll have to go back to my old mesh network. The values I'm trying to use are:

Subnet IP: 192.168.86.1
Subnet mask: 255.255.255.0
Starting IP: 192.168.86.20
Ending IP: 192.168.86.254

I thought choosing the 192.168.0.0 prefix simply prefilled the first two values and we could set the other two as needed, is that not the case? Is there something wrong with these values in particular? I've tried reinstalling the app. I also tried setting them to the pre-filled options when you select the prefix and that worked, but then it still wouldn't let me make the changes above. I've also tried the app on multiple phones. Can someone please help? 

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I think I figured it out. Setting the Subnet IP to 192.168.86.0 allowed me to save and reboot. It even set the default gateway to 192.168.86.1 as I wanted. I must not have understood how to properly set this IP? This can be closed though. 

    Like
Like Follow
  • Status Answered
  • 1 mth agoLast active
  • 1Replies
  • 13Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com