0

Wireless (Wifi) devices cannot connect to some wired (LAN) devices

My at-home connected wireless devices (laptops, computers, phone, tablets, consoles) are unable to connect to devices (and apps) that are wired/LAN connected. For example all LAN devices are able to access my Plex server, running on TrueNAS, through plex-App or web browser but wireless connected devices cannot. Additionally, remote users (WLAN) are able to access Plex successfully.

To further test this I have a Mac Book Pro that is connected to Wifi, attempt to connect to my LAN based Plex server through a browser, and connection times out (unable to ping the ip address for plex server). On the same Mac Book Pro, I connect an ethernet cable and I am able to connect to Plex through browser (and IP address pings successfully).

Plex is not the only plug-in/jail/VM configured on TureNAS and all are experiencing the same issue with wireless connecting to wired. Game Console/SmartTV connected wirelessly are unable to connect locally to the Plex server

What else can I do to resolve this?

eero pro mesh

eero v. 6.11.1-46

Plex – Static IP

Plex - 12.2-RELEASE-p15

TrueNAS – Static IP

Mac Book Pro - reserved/static IP

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Are your wired devices connected directly to the eero(s), or are they connected to something like your ISP modem/router/gateway?

    Like
    • cMoo92 Thank you for the reply. The wired devices are connected to an unmanaged switch that is connected to the port on the eero.

      I do have a slight update. I am able to connect to the webui for TrueNAS (static wired connection) but not the plugins or jails configured on it. As of now, the TrueNAS webui is the only wireless to wired connection working.

      Like
  • **Update**

    I disabled/turned off eero's Ad-Blocking and everything (wireless clients accessing wired services and apps) works correctly. I enable eero's Ad-Blocking and the issue returns. Very interesting as all of the IP's and traffic never leave my home network.

    Like
    • randy. dotson That sounds like a bug to me. If you haven't already, I'd recommend reaching out to eero support about this.

      Like
  • **Update 2**

    Issue has returned. Attempted to reboot eero pro hotspots now...

    Like
Like Follow
  • 2 wk agoLast active
  • 5Replies
  • 16Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com