0

Hard wired connection

Hello all.  I've using Eeros for 4 months now and love the WIFI it's given our house.  I've run into the same problem now in the past 2 months that I hope someone can help me out with.  I've got a hard wired connection from the Eero to a 24 port switch.  I have about 5 devices that I have static IP addresses (I've not set these up through reservations, but on the devices themselves).  Back in December, I woke up one more to find all hardwired devices would not connect to the internet (and were offline) while the WIFI was perfect.  After much frustration, I isolated this to a faulty ethernet cable.  By unplugging this cable, everything was restored immediately.

Last night, this happened again where WIFI had internet access while all hardwired devices were no longer on the network.  I thought that I had a project to do today to isolate the next wire by plugging / unplugging every wire until things came back online.  Just 20 minutes ago, however, every hardwired device was assigned an IP address and starting working again.  How can I ensure this does not happen again and what is causing this?

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I would try adding the reservations in the advanced network settings.  Depending on the order that the DHCP server assigns IPs to devices, by the time your static IP devices make a request, perhaps the IP that they want has been allocated. ? 

    Reply Like
Like Follow
  • 5 mths agoLast active
  • 1Replies
  • 142Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com