0

eero compatibility with Commercial Electric Wi-Fi Smart Plug

Ever since I switched to a eero router my Commercial Electric Wi-Fi Smart Plugs do not work any more. They worked fine with my linksys router but now they won't connect. I tried disabling 5GHz since these plugs do not support that but the plugs will still not connect. Any help would be greatly appreciated 

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • If you have Band Steering or WPA3 enabled under eero Labs, turn those off and try connecting your plugs again.

    Like 1
      • jbrame
      • jbrame
      • 3 mths ago
      • Reported - view

      cMoo92 that fixed it. Thanks

      Like
Like Follow
  • 3 mths agoLast active
  • 2Replies
  • 13Views
  • 2 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com