0

(Original) Eero and mDNS

I've been having major problems with my Eero's and using mDNS (aka. .local domains). I have a couple of servers that I can reference via a .local hostname (printserver, Synology). Usually I can get to these servers just fine using their .local hostname, but randomly, and I don't know what triggers it, resolving the .local address just stops working.

Using a trace command from my MacBook Pro, which should show .local devices is blank:

 

 ~/ dns-sd -B _hap._tcp
Browsing for _hap._tcp
DATE: ---Wed 29 Sep 2021---
11:55:48.917  ...STARTING...
^C
 ~/

The devices are on the network and I can access them via direct IP address, but that is not a solution.

The only way to get things working again is to reboot the whole Eero system. While that does get it working it's NOT A SOLUTION. I cannot just reset the whole system, kicking everyone off the wifi (people who are doing actual 9 to 5 work), just to fix an Eero problem. Until some recent Eero firmware update, .local dns resolution worked just fine (I'm not sure when it stopped).

I've emailed support several times, and their solutions consist of "... reset the Eero..."... Yeah, I know that will fix it but THAT'S NOT A FIX TO THE PROBLEM. I'm ready to consider replacing the whole system with something else (between this, and randomly the whole wifi slows down to a crawl, and I have to reboot one or more devices, I've spent too much time working around these issues...)

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hello johnt519 ,

    I would like to assist you with this if you are willing. But I will need you to send me an email so I can locate and verify your account, review your previous tickets and start troubleshooting. I will send you a direct message with steps in how to get an email to me shortly.

    Like
  • Well, per support's suggestion, I set a static DNS entry in the Eero, and it worked for a short time. But now .local name resolution is broken. Again. The only that changed was a firmware update in the past few days. This is getting old. I now have wait until nobody is using the wifi and reset the whole thing, so I can access my servers (Synology, Plex, etc.) Not good.

    Like
Like Follow
  • 2 days agoLast active
  • 2Replies
  • 15Views
  • 3 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com