0

eero Pro still doing NAT in Bridge mode

Not sure why, but the eero Pro (software version 3.19.1) configured in Bridge mode seems to be doing source address translation for an Apple iPhone 6 (iOS 12.4.8) on my network - all other devices seem to being passed through without translation. It happens on every eero Pro the iPhone 6 attaches to in the mesh. Other more recent Apple devices and all non-Apple devices do not have the source IP address translated. My router is linux-based, and I have run a tcpdump to analyse what's happening.

Anyone know what would be causing this behaviour? I also can't see any settings for the APs in the app when it's in bridge mode.

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 2 mths agoLast active
  • 23Views
  • 1 Following

Need Help? We're here for you!

We're big on support, and we want to make sure you always have the best eero experience possible. Here are several resources you can use if you ever need our help!


Quick links

Community Guidelines

Help Center

Contact eero support

@eerosupport

eero.com